Jump to content

Unable to control the "hardness"`


Recommended Posts

When I use either the brush or cloning stamp the hardness is always 100%, no matter what level I set.   Is there some setting I don't know of?  Is there a cure anyone knows?     The image shows use of the Brush at what says 15% Hardness, with Solid and 10% Fill

 

Do I need to switch to another more stable version?  I'm using V 4.09 with Microsoft 10.   

 

 

Link to comment
Share on other sites

Hi Jessie and welcome.gif  to the forum. 

 

Hmmm - that is strange that it's sticking at 100%.  It normally should be at 75% when you open Paint.net.

 

It's difficult to understand when you say the brush is "with solid and 10% fill.  It should be one or the other.

 

Here is an example with the brush at 10% and the brush at Solid.

 

2_zpstruhyhze.png

 

 

 

 

30b8T8B.gif

How I made Jennifer & Halle in Paint.net

My Gallery | My Deviant Art

"Rescuing one animal may not change the world, but for that animal their world is changed forever!" anon.

 
Link to comment
Share on other sites

Hi JessieLPR - Welcome :D

 

Before you reinstall - how about uploading a screenshot showing the active tool and toolbar?  That might help us diagnose the problem.

 

You can also set the opacity of these tools - see http://www.getpaint.net/doc/latest/CloneStamp.html

Link to comment
Share on other sites

The slider is happy to go below 100%, all the way to 0% if you like, and still paints solid.    I guess I should reinstall, hope it goes away... ;-)

 

Yes, it will still paint something when the hardness is at 0%.  You have to lower the opacity to get less.

Edited by Pixey

30b8T8B.gif

How I made Jennifer & Halle in Paint.net

My Gallery | My Deviant Art

"Rescuing one animal may not change the world, but for that animal their world is changed forever!" anon.

 
Link to comment
Share on other sites

I must say, I often seem to have only limited success adjusting the hardness. I don't think it's always 100%, but the range seems to vary from really hard to pretty hard. It's something that I've noticed and occasionally been bugged by, by haven't given enough attention to so that I understand if it's PDN or something I'm doing.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...