Kenneth

Windows 7 SP1 or newer Required" error what can i do

Recommended Posts

Wherever i am trying to in install paint net i get error on such Windows 7 SP1 or newer Required" error what can i do. can any one help and tell what to do about this please 

Share this post


Link to post
Share on other sites

<Moved to paint.net Discussion & Questions>

 

 

Hi Ken - Welcome to the forum :D

 

Ok.  Let's take this step-by-step and find out if SP1 is correctly installed

 

Start Menu > Computer (right hand sidebar) + Right click > Properties (alternatively Control Panel > System and Security > System)
 
Under the heading "Windows Edition" does it say SP1 is installed?
 
yhsjjie-668.png

Share this post


Link to post
Share on other sites

I have the same problem, though SP1 is listed in 'upgrades' (?) but not listed as shown in the pic above. (toshiba 505 w/W-7)

I now have 3.5(?) installed, it works just fine. How much benefit is there to the newest version(s)?

 

-c-

Share this post


Link to post
Share on other sites

Tons of new features, and more coming soon.

 

Plus, we can't provide any support on the forum for older versions of the program.

Share this post


Link to post
Share on other sites

From what I know, Paint.net 4.0 requires Windows 7 SP1 or newer, but not the older versions. I would recommend downloading an older version like 3.5.6 like I did until I can figure out the issue. I am indeed running on Windows 7 Ultimate SP1 (Or at least that's what it said on the box when I bought it) and came across this issue myself when I was trying to make a Minecraft resource pack. You may have to get it from an alternate site though, because for me I couldn't get 3.5.6 from getpaint.net, so yeah.

 

Also, if I just broke a forum rule by mentioning alternate sites, I apologize and plz have mercy on me admins.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now