Jump to content

Cannot save TIFF files after Windows update to SP 3


Recommended Posts

I recently installed Windows SP 3 on my computer, and cannot save TIFF files that I am working with in either Paint.net or Paint. In Paint.net, I get an error message: "There was an unspecified error while saving this file". I get a thumbnail of the file that's 8kb of information. I can't open this thumbnail with any program. In Paint, I get an error message "Paint cannot save this file. Save was interrupted so your file has not been saved", and I don't get even a thumbnail of the file. I uninstalled and re-installed Paint.net, but this didn't change the problem. Prior to the SP 3 update, I had no problem opening, working with and saving TIFF images. I can save these images in any other format in Paint.net or Paint and open them. I've tried some older 1.38 Mb TIFF files that I had no problem with in the past. I can save these as TIFF files in Paint, but not in Paint.net. I can open these files with Paint, but not Paint.net. The TIFF files I need to work with are 8.47 Mb, 14 bit images.

My computer specs are:

Dell Precision PWS340

Intel Core TM 2 CPU

6700@2.66 GHz

Service Pack 3

2 Gb RAM

Windows XP Professional

V 2002

Has anyone else come across this issue with SP 3? Any suggestions about a fix? I've tried assigning the files to be opened with Windows Picture Viewer, Paint, or Paint.net with the same effect. I need to work with TIFF files.

Ed Haller

ehaller@health.usf.edu

Link to comment
Share on other sites

Yes, Miguel, I tried the images in Paint and could not save with the larger TIFF files. It's wierd that I can save them as bitmap, GIF and JPEG but not TIFF. I tried reloading Paint.net, and tried some images on another computer (which unfortunately has been updated to SP 3) with the same results. I'll contact Microsoft to see if anyone else has encountered similar problems. I expect that my only solution will be to uninstall SP 3. Thanks for the input.

Ed

Link to comment
Share on other sites

I uninstalled the SP3 update, but this didn't cure the problem. I reinstalled Paint.net, but this didn't cure it, either. I tried to do a system restore, and got an error thaat said I couldn't restore to an earlier date. I keep my antivirus up to date, so I know I didn't pick up something there. I have to talk with Microsoft, and hope I don't need to reload my OS on the computer. I'll post whatever I find out. Microsoft has sent 15 Windows updates out since June 30 (plus SP 3). Since the problem does not appear to be with SP 3, I guess I'll need to uninstall all of these and try Paint.net again.

Ed

Link to comment
Share on other sites

I spent about 30 minutes with Microsoft. Their technician looked at my computer by remote access. My computer is on a network, and the Microsoft tech couldn't do a System Restore to an earlier point without permission from my IT people. I will need to see if my University has a contract with Microsoft Professional in order to be able to pay for Microsoft (~$250) to move further in solving this problem. It's the strangest thing. If I save one of my original images (8.47Mb, black+white) as a bitmap in Paint.net or Paint, I can open that image in Paint and save it as a TIFF file. I can save the bitmap image as a TIFF in Paint.net also. If I open an original TIFF image in Paint or Paint.net, and try to save it, even unprocessed, directly as a TIFF image, I get the error messages mentioned above in my first post. This has to be some bug in handling the header of the image files, and I get the bug with either program. In Paint or Paint.net, though, if I first save the original as a bitmap image, then open it in Paint, I can save the bitmap as a TIFF.

Link to comment
Share on other sites

Hi All,

I am the IT technition asigned to Ed Haller's situation here at USF. I installed Paint.Net on a test system here. Then I installed Service Pack 3. The program still works fine on the test system. Could it be some other conflict with Windows XP? I applied all available updates to the test system and it still works. I was wondering if someone familiar with this program could help me trouble shoot this issue on Mr. Haller's workstations.

thanks,

Ken

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...