Jump to content

Line Tool Is Not Working


Recommended Posts

My PDN got updated and when I went to use the line tool, it just shows the nubs but no actual line. I restarted the computer several times and installed the updates, etc. Nothing, however, seems to work. Not sure why.

sig-1.png
Don't spit into the well, you might drink from it later. -----Yiddish Proverb

Glossy Galaxy Ball---How to Make Foliage
My Gallery

PDN Fans--My DA

Link to post
Share on other sites

Oh, interesting. So the shape draw type is being incorrectly used by the Line/Curve tool as well.

 

So the fix is to go to the Shapes tool, make sure it's set to "Draw Shape Outline", and then the Line/Curve tool will work again.

  • Upvote 1

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to post
Share on other sites

Yeap, I reproduced the bug:

 

My Line/Curve tool was working OK  until I went to The shapes tool and changed to "Draw Filled Shape" and when I went back to use the Line/Curve tool it showed only the four nubs/nods.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...