Sign in to follow this  
pyrochild

Smudge

Recommended Posts

It won't work with older versions of Paint.NET. Incidentally, you must have the most recent version to seek support here, anyway. So...to the updater!

(One more thing: you can just copy & paste the crashlog into a

 or [hide] block right here on the forum.  :-) )

Oh son of a... I knew it was going to be somthing stupid and simple too. Damn me!

Thanks David!!

Share this post


Link to post
Share on other sites
It won't work with older versions of Paint.NET. Incidentally, you must have the most recent version to seek support here, anyway. So...to the updater!

(One more thing: you can just copy & paste the crashlog into a

 or [hide] block right here on the forum.  :-) )

Oh son of a... I knew it was going to be somthing stupid and simple too. Damn me!

Thanks David!!

Share this post


Link to post
Share on other sites

I've been testing some new smudge ideas and one of them didn't work because it looks like .gif isn't supported as a brush in Smudge. Any chance of .gif brush support in Smudge? It would be uber-awesome if it was, but if not, it doesn't matter. :)

Share this post


Link to post
Share on other sites

Smudge only supports PNG. There's no reason you can't just convert your gif brush to a png, unless your idea involves the fact that gifs can be animated. And no, Smudge is not going to support animated brushes in the foreseeable future.

Share this post


Link to post
Share on other sites

Post a screenshot so I can see what you mean by that ( I have a vague idea ) and I'll consider implementing it.

EDIT: And by screenshot I mean picture. You can't take a screenshot of something that doesn't exist...

Share this post


Link to post
Share on other sites

I have the latest Smudge but every time I use it takes ages to load up. I can choose it from the list and then nothing happens for 20-30 secs, then it pops into view. It seems to work OK when it is going but having it take so long to load puts me off using it. The previous one never did this.

Is this normal? :?

Share this post


Link to post
Share on other sites

I have the latest Smudge but every time I use it takes ages to load up. I can choose it from the list and then nothing happens for 20-30 secs, then it pops into view. It seems to work OK when it is going but having it take so long to load puts me off using it. The previous one never did this.

Is this normal? :?

Share this post


Link to post
Share on other sites

I have the latest Smudge but every time I use it takes ages to load up. I can choose it from the list and then nothing happens for 20-30 secs, then it pops into view. It seems to work OK when it is going but having it take so long to load puts me off using it. The previous one never did this.

Is this normal? :?

Share this post


Link to post
Share on other sites

I have the latest Smudge but every time I use it takes ages to load up. I can choose it from the list and then nothing happens for 20-30 secs, then it pops into view. It seems to work OK when it is going but having it take so long to load puts me off using it. The previous one never did this.

Is this normal? :?

Share this post


Link to post
Share on other sites

Crikey! There is nearly 150 in there! :shock: :shock:

I suppose this is what the problem is. It never occurred to me because Simon`s Custom Brushes plug in loads up instantly. I assumed Smudge should do the same.

There are brushes I`m going to get rid of though, after counting them up like that. :?

Is there a limit to how many brushes I can have?

Share this post


Link to post
Share on other sites

Crikey! There is nearly 150 in there! :shock: :shock:

I suppose this is what the problem is. It never occurred to me because Simon`s Custom Brushes plug in loads up instantly. I assumed Smudge should do the same.

There are brushes I`m going to get rid of though, after counting them up like that. :?

Is there a limit to how many brushes I can have?

Share this post


Link to post
Share on other sites

Crikey! There is nearly 150 in there! :shock: :shock:

I suppose this is what the problem is. It never occurred to me because Simon`s Custom Brushes plug in loads up instantly. I assumed Smudge should do the same.

There are brushes I`m going to get rid of though, after counting them up like that. :?

Is there a limit to how many brushes I can have?

Share this post


Link to post
Share on other sites

Crikey! There is nearly 150 in there! :shock: :shock:

I suppose this is what the problem is. It never occurred to me because Simon`s Custom Brushes plug in loads up instantly. I assumed Smudge should do the same.

There are brushes I`m going to get rid of though, after counting them up like that. :?

Is there a limit to how many brushes I can have?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this