Jump to content

Working Paint.Net in Japanese

Recommended Posts

I can view Japanese and Korean text fine on Firefox. I can type both in using IME. But I have a problem viewing it in Paint.Net (and some other things).

I downloaded this; http://paintdotnet.forumer.com/viewtopic.php?f=14&t=825

And moved the everything to Paint.net>Resources>ja, though I'm not sure that's right. It added another language to the list, but I can't see the characters.

I read this; http://paintdotnet.forumer.com/viewtopic.php?f=14&t=1940 but that's for when you download Paint.Net. Am I going to have to go back and download Paint.Net again to view Japanese or Korean?

I don't understand why I can't view the characters when I can view it fine elsewhere.

Link to comment
Share on other sites

But I can't see either one. Any Korean or Japanese is just boxes on the language list.

Well, if you mean those entries ("boxes"?) in the "Help/Language" menu, they will switch Paint.NET to the desired language if you select them...

:arrow: http://www.getpaint.net/doc/latest/en/HelpMenu.html

For example, if you select Korean, Paint.NET will restart and then it will be entirely in Korean... Same for Japanese or whatever.

Link to comment
Share on other sites

You are probably using Windows XP, which doesn't have the international fonts installed by default.

Go to the Regional and Language Options control panel, and make sure these are checked:


The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...