Jump to content

Visibility checkbox missing from new layers in palette


Recommended Posts

Hi,

My post from yesterday doesn't seem to have made it into the forum, so here I go again...

On my XP system, 2.61 installs and runs great.

However, I've noticed that in the Layers palette, only the original (background) layer has a visibility checkbox. When I copy or add layers, the checkbox is missing.

Workaround: select layer Properties, which does have the visibility checkbox. However, I assume that this is not the intended functionality.

Any feedback would be much appreciated.

Best regards,

Joey

Link to comment
Share on other sites

Hi,

Thanks for the replies and for the good/bad news (good, because it doesn't seem to be a general bug/bad because something might be amiss with my system).

Can't show you what it looks like it right now since I'm on a borrowed machine; anyway, I guess I'd better reinstall.

Again, thanks for your help and Happy Easter!

//Joey

[/img]

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...