susanlandreth

Newbies
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0
  1. Thanks so much. I've got it working. All of you have been incredibly helpful.
  2. I spoke too soon. That trick worked 1 time, now I'm back to no cursor. I did exactly what you told me to do. When I got no cursor, I even closed the program, rebooted my computer and started the whole process again. I have a simple project I am trying to complete and I am behind deadline. Is there anything else you can suggest? I spoke too soon. That trick worked 1 time, now I'm back to no cursor. I did exactly what you told me to do. When I got no cursor, I even closed the program, rebooted my computer and started the whole process again. I have a simple project I am trying to complete and I am behind deadline. Is there anything else you can suggest?
  3. I added to photo to Photobucket, here's the link, http://s1172.photobucket.com/albums/r568/suland/. I have had the project up for several hours and still no cursor.
  4. Hi, I was using a white background, black as primary color. I changed the primary color to red, still no joy. I deselected the other layers, no joy. I didn't see the answer to my dilema in any other posts, I did check general info first, maybe I missed it. I have added a screen shot so you can see what I mean. Thanks. .Bmp"]Screen shot
  5. I have used this program in the past with great success. I bought a new computer, installed the program and am having a problem with the text tool. I had set my background, added an image in a new layer and added a new layer for text. When I tried the use the text tool, I got the box with 4 arrows but no cursor. I uninstalled the program and reinstalled. I started a new project, and tried to add the next first. That time I got the cursor and added text. When I went to add a resized image into a new layer it wouldn't size properly. Started again, added image first, then new layer and once again now cursor. What am I doing wrong? Please help, Susan Landreth