Jump to content

DuraMater

Newbies
  • Posts

    7
  • Joined

  • Last visited

Everything posted by DuraMater

  1. When I tried to do that, it seemed that a donation was required. Do you have a link where I can find it? Thanks toe-head2001. EDIT: Sorry, I did find the link to download the zip file from pyrochild. Unfortunately I got an error message when I tried to unzip the file. Any advice? EDIT 2: I tried a tactic that worked once before, which was unzipping the file in the download folder, then cutting and pasting directly to the paint.NET folder. It sort of worked, but Norton flagged two of the components as dangerous and deleted them: grid warp.dll and gradient mapping.dll. Smudge doesn't even show up. Has anyone else had this problem?
  2. I used to have the smudge tool, but on my last update of paint.NET, it seems to have disappeared. Does that mean I have to pay for it now?
  3. P.S. - Nevermind folks, I think I got it! If I have any further problems, I will let you know.
  4. I want to thank all of you for your patience, and your help. The reason I had asked about doing this, is because I had previously been reading the Beginner Image Merging tutorial, and one of the first steps is to put both images on different layers, in one PDN file. The screenshot provided shows one image as a background, and the other as Layer 2, in one PDN file. You can find the thread here: http://forums.getpaint.net/index.php?/topic/19517-beginner-image-merging-image-heavy/?hl=%2Bhow+%2Bmerge+%2Bimages In both of the methods suggested by Pratyush and sinbadthebad, the image imported or copied does not show as Layer 2. Using Pratyush's method, the imported image does show in the Layers list, but it shows as a background. Using sinbadthebad's method, the copied image shows as a separate background layer. Neither will work with the gradient to merge the images as I want. I hope this made a bit more sense this time. Thanks again everyone!
  5. Hello everyone. I actually have been using PDN for a long time now, but I have not made much use of tutorials in the past. I sort of played around with things, and blundered through, slowly learning about the different tools. However the time has come where I really need to start making use of the tutorials. My question is about how to post images in different layers. In spite of everything that I have read here, and on the PDN tools pages, I still cannot seem to manage it. What happens is that I open an image, which shows as "background". I then add a new layer, which shows as "Layer 2". It is checked off. When I try to open a new image onto this new layer, I can't seem to make it work. Automatically, a new Layers window opens and shows it as background. No other layers are shown. I am not sure if I am making sense here. I can post screenshots, if that will help, and if I am allowed to do that here. I thank you all in advance for any help that you can give.
×
×
  • Create New...