Jump to content

dj1551

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0
  1. Thanks. I'd forgotten that I deleted "cutouteffect.dll when I installed Illnab's plugin pack. That explains the drop-down-menu-cutout-icon-without-corresponding-cutouteffect dll-mystery. FYI: The cutout effect just produces an error message regardless of which dll is installed separately. Oh well—so sad.
  2. Several times I tried to use the cutout effect and each time got only a Plugin Error message telling me to restart Paint.Net. I went to the effects folder in PDN to remove the cutouteffect dll, before installing a newly downloaded version of the dll, but there was no cutouteffect dll to remove (or anything similar); and yet '"cutout" still appears in the effects drop-down menu. So, I put the newly downloaded dll in the effects folder and restarted PDN. "Cutout" then appeared twice in the drop-down menu, but clicking on either one just returned the original plugin error message. I re
  3. I love it ! This is great for jewels and chrome and shiny sparkly icons. In only a month it's already become one of my favs.
  4. This plugin usually works fine, but if I try to open an ico file which is defective (unknowingly), I get the message "Icon/Cursor Data is invalid and can not be loaded." When I click OK to clear the message, PdN crashes ('unhandled error'), leaving a crashlog on the desktop. I don't expect PdN to open invalid files. I'm only posting this because because of the crashlog. I tried to attach the crashlog but got got an error message saying I'm not permitted to upload this kind of file.
  5. I am having the same problem as described by APShredder in his post in 2009. The first time I used it, I didn't change the default location, 'My Documents', and it worked fine; but I had to move it to the palettes folder in Paint.Net Users file. When I tried to use it again for another image it just wouldn't work at all. The UI would flash for a fraction of a second, then nothing -no save- no chance to save. So, I re-downloaded it. This time the UI came up just like the first time, but I wanted to save in palettes folder within Paint.Net User's File. So I changed the path just as descr
  6. I downloaded this plugin today and there is a problem with the UI. In the Basic Mode, the upper half of the slider knob for the Highlights adjustment is missing and there is no "Highlights" label to indicate that's what the middle slider is for. In the Adavanced Mode, the upper half of the slider knob for the Tonal Range adjustment is missing and there is no "Tonal Range" label to indicate that's what that slider is for. (I am including a screen capture file showing this) It's not clear whether the plugin is malfunctioning as well. It doesn't seem to remove shadows and highlights as portra
×
×
  • Create New...