Jump to content

tds

Newbies
  • Posts

    3
  • Joined

  • Last visited

tds's Achievements

Newbie

Newbie (1/14)

  • First Post
  • Conversation Starter
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

0

Reputation

  1. Thanks. What version are you running? I have 4.0.13
  2. All, I have the latest version 4.0.13 and am running Win 10. The clone stamp behavior seems to have changed or I have something odd going on. I select the tool. Then select a size. So far so good. Then when I select the stamp area (Control-click), I get two circles of different sizes. The area to clone is larger than the target area. Significantly. i.e. the circle of the spot to be cloned has a larger diameter that the target. They used to be the same. Is this a change (happened since mu upgrade yesterday), a default setting change or simply an error on my part? Thanks for any help here
  3. Some likes: - love the improved performance. Wicked. - like the new Office 11 toolbars - feels so much easier - looks very cool Some big dislikes though... - what happened to layers? (This absence will cause removal from my PC) - I used to use one quick key to change tools. This seems to be changing. Z used to be Zoom. It changed from one key to two key Ctrl-PgDn. The single key fast key was very useful. If u have to change it, might I suggest you follow others that use Ctrl+ and Ctrl- for this functionality - I am sure others liked to have floating palettes around. Suggest one be able to tear off the ribbon groups and have palettes back
×
×
  • Create New...