Scorpio

Members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0
  1. This. This aint a tut, your opening paint, putting text down and using a plugin?
  2. With your font one, close everything that uses fonts, ms paint, paint.net, ps, etc.. and then put it in there. But your picture says replacing it, which means you already have the font.
  3. I'm not being rude, nor am I saying the tool isnt worthy. I'm just pointing out a flaw and suggesting paint.net work on it, and it wasnt a demand either. And thanks DarkShock, I havnt seen that so it helps. And thanks Simon for telling me why it does this! Also, even though your posts were abit overdone for the topic Possum Roadkill, thanks for the tips.
  4. I don't know if a thread has been made but, all I'm suggesting is a good brush tool. I know there's a "mini" one out that someone has made as a plugin, but to be fair it's not brillient is it? Whenver I use the tool it wont show the image i'm working on, just a blank transparent image. Which isnt great if you want the brush image to be somewhere specific on your project. I understand that I can just move it around, but some parts get cut off. I'm not demanding it, just in for suggestion of a good brush tool. I believe it's what most users would be happy with. Me being one, seeing as you can do a lot with brushes these days. Thats all I really have to say, and good luck if it's already being worked on.
  5. Yes, but paint is working perfectly at the moment and hasnt crashed since. Thanks for help anyway guys. Also if I shouldnt of bumped this, just delete the thread I dont mind.
  6. Yah, it's not found nout. Am I deleting? Deleted and it's installed new version. Seems to work, probably wont next time I boot up but i'll get my hopes up.
  7. Oh gosh. Run chkdsk! Sounds like some kind of hard drive corruption. Alright thanks, Rick. Running now. I'll see if it spots anything.
  8. Ok it was under Java, not my name. I ran search lol. There's two folders in it. "429817177" & "1765560797". "429817177" Doesnt have anything in it. The "1765560797" has a file in it called "es>" and is a vic file with 0 kb. Am I deleting both of these or what? If I am, what am i doing after i delete them?
  9. I dont have a folder for Paint.NET in there?
  10. I've posted the error I get when installing 3.5.1
  11. THIS IS 3.5! This text file was created because Paint.NET crashed. Please e-mail this file to crashlog@getpaint.net so we can diagnose and fix the problem. Application version: Paint.NET v3.5 (Final Release build 3.50.3596.41598) Time of crash: 30/11/2009 21:51:08 Application uptime: 00:00:07.1718750 Install directory: C:\Program Files\Paint.NET Current directory: C:\Program Files\Paint.NET OS Version: 5.1.2600.131072 Service Pack 2 Workstation x86 .NET version: CLR 2.0.50727.3603 x86, FX 2.0 2.0SP1 2.0SP2 3.0 3.0SP1 3.0SP2 3.5 3.5SP1 3.5SP1_Client Processor: 2x "Intel(R) Pentium(R) 4 CPU 3.06GHz" @ ~3059MHz (DEP, SSE, SSE2, SSE3), fps=0x1 Physical memory: 1023 MB UI DPI: 96.00 dpi (1.00x scale) UI Theme: Luna/Classic (zune.msstyles) Updates: true, 19/11/2009 Locale: pdnr.c: en-US, hklm: en-US, hkcu: n/a, cc: en-GB, cuic: en-US Managed assemblies: mscorlib, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089 @ c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\mscorlib.dll PaintDotNet, Version=3.50.3596.41603, Culture=neutral, PublicKeyToken=null @ C:\Program Files\Paint.NET\PaintDotNet.exe PaintDotNet.Base, Version=3.50.3596.41592, Culture=neutral, PublicKeyToken=null @ C:\Program Files\Paint.NET\PaintDotNet.Base.dll System, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089 @ C:\WINDOWS\assembly\GAC_MSIL\System\2.0.0.0__b77a5c561934e089\System.dll WindowsBase, Version=3.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35 @ C:\WINDOWS\assembly\GAC_MSIL\WindowsBase\3.0.0.0__31bf3856ad364e35\WindowsBase.dll System.Core, Version=3.5.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089 @ C:\WINDOWS\assembly\GAC_MSIL\System.Core\3.5.0.0__b77a5c561934e089\System.Core.dll PaintDotNet.Core, Version=3.50.3596.41599, Culture=neutral, PublicKeyToken=null @ C:\Program Files\Paint.NET\PaintDotNet.Core.dll System.Windows.Forms, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089 @ C:\WINDOWS\assembly\GAC_MSIL\System.Windows.Forms\2.0.0.0__b77a5c561934e089\System.Windows.Forms.dll System.Drawing, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a @ C:\WINDOWS\assembly\GAC_MSIL\System.Drawing\2.0.0.0__b03f5f7f11d50a3a\System.Drawing.dll PaintDotNet.SystemLayer, Version=3.50.3596.41597, Culture=neutral, PublicKeyToken=null @ C:\Program Files\Paint.NET\PaintDotNet.SystemLayer.dll PaintDotNet.Resources, Version=3.50.3596.41598, Culture=neutral, PublicKeyToken=null @ C:\Program Files\Paint.NET\PaintDotNet.Resources.dll PaintDotNet.Data, Version=3.50.3596.41600, Culture=neutral, PublicKeyToken=null @ C:\Program Files\Paint.NET\PaintDotNet.Data.dll PaintDotNet.Effects, Version=3.50.3596.41602, Culture=neutral, PublicKeyToken=null @ C:\Program Files\Paint.NET\PaintDotNet.Effects.dll Native modules: C:\Program Files\Paint.NET\PaintDotNet.exe C:\WINDOWS\system32\ntdll.dll C:\WINDOWS\system32\mscoree.dll C:\WINDOWS\system32\KERNEL32.dll C:\WINDOWS\system32\ADVAPI32.dll C:\WINDOWS\system32\RPCRT4.dll C:\WINDOWS\system32\SHLWAPI.dll C:\WINDOWS\system32\GDI32.dll C:\WINDOWS\system32\USER32.dll C:\WINDOWS\system32\msvcrt.dll C:\WINDOWS\system32\IMM32.DLL c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\mscorwks.dll C:\WINDOWS\WinSxS\x86_Microsoft.VC80.CRT_1fc8b3b9a1e18e3b_8.0.50727.3053_x-ww_b80fa8ca\MSVCR80.dll C:\WINDOWS\system32\shell32.dll C:\WINDOWS\WinSxS\x86_Microsoft.Windows.Common-Controls_6595b64144ccf1df_6.0.2600.2982_x-ww_ac3f9c03\comctl32.dll C:\WINDOWS\system32\comctl32.dll C:\WINDOWS\assembly\NativeImages_v2.0.50727_32\mscorlib\7124a40b9998f7b63c86bd1a2125ce26\mscorlib.ni.dll C:\WINDOWS\system32\ole32.dll C:\WINDOWS\system32\uxtheme.dll C:\WINDOWS\system32\MSCTF.dll C:\WINDOWS\assembly\NativeImages_v2.0.50727_32\System\3de5bd01124463d7862bd173af90bc83\System.ni.dll C:\WINDOWS\assembly\NativeImages_v2.0.50727_32\System.Core\c0a42d2ad8a4078040b334f6770ea11f\System.Core.ni.dll C:\WINDOWS\assembly\NativeImages_v2.0.50727_32\WindowsBase\204d6e5b335134f23ca37638b9227ecf\WindowsBase.ni.dll C:\WINDOWS\assembly\NativeImages_v2.0.50727_32\PaintDotNet.Base\9e1978dd4200aef354211479ddeb6254\PaintDotNet.Base.ni.dll C:\WINDOWS\assembly\NativeImages_v2.0.50727_32\System.Drawing\abb2ac7e08bee026f857d8fa36f9fe6f\System.Drawing.ni.dll C:\WINDOWS\assembly\NativeImages_v2.0.50727_32\System.Windows.Forms\d2ea8d76f015817db1607075812b555f\System.Windows.Forms.ni.dll C:\WINDOWS\assembly\NativeImages_v2.0.50727_32\PaintDotNet.SystemL#\0a6fff2a1a850d233aca5dfbaec724b3\PaintDotNet.SystemLayer.ni.dll C:\WINDOWS\assembly\NativeImages_v2.0.50727_32\PaintDotNet.Resourc#\c35847123c795e3ea2e808c8e83ccd59\PaintDotNet.Resources.ni.dll C:\WINDOWS\system32\rsaenh.dll C:\WINDOWS\assembly\NativeImages_v2.0.50727_32\PaintDotNet.Core\08edf44b0856949504ed806a7b1f8f35\PaintDotNet.Core.ni.dll C:\WINDOWS\assembly\NativeImages_v2.0.50727_32\PaintDotNet.Data\af05ed33e980aecf15289fa543129657\PaintDotNet.Data.ni.dll C:\WINDOWS\assembly\NativeImages_v2.0.50727_32\PaintDotNet\c0f51f5cd04186e1d0f3b01b0f6ca5bc\PaintDotNet.ni.exe C:\WINDOWS\assembly\NativeImages_v2.0.50727_32\Interop.WIA\3567e9f972165d48ab1ca52739705122\Interop.WIA.ni.dll C:\WINDOWS\assembly\NativeImages_v2.0.50727_32\PaintDotNet.SystemL#\f526684a9d51dffa47b0329c516cf42c\PaintDotNet.SystemLayer.Native.x86.ni.dll C:\WINDOWS\assembly\NativeImages_v2.0.50727_32\PaintDotNet.Effects\3f24c95db466512f509dd601f94fd2d8\PaintDotNet.Effects.ni.dll C:\Program Files\Paint.NET\Native.x86\PaintDotNet.Native.x86.dll C:\WINDOWS\WinSxS\x86_Microsoft.VC90.CRT_1fc8b3b9a1e18e3b_9.0.30729.4148_x-ww_d495ac4e\MSVCR90.dll C:\WINDOWS\WinSxS\x86_Microsoft.VC90.OpenMP_1fc8b3b9a1e18e3b_9.0.30729.4148_x-ww_f0ccd4aa\VCOMP90.DLL C:\WINDOWS\system32\msctfime.ime C:\WINDOWS\WinSxS\x86_Microsoft.Windows.GdiPlus_6595b64144ccf1df_1.0.6001.22319_x-ww_f0b4c2df\gdiplus.dll C:\WINDOWS\system32\oleaut32.dll C:\WINDOWS\system32\xpsp2res.dll C:\WINDOWS\system32\wtsapi32.dll C:\WINDOWS\system32\WINSTA.dll C:\WINDOWS\system32\NETAPI32.dll C:\WINDOWS\system32\version.dll C:\WINDOWS\system32\SetupApi.dll C:\WINDOWS\system32\WINTRUST.dll C:\WINDOWS\system32\CRYPT32.dll C:\WINDOWS\system32\MSASN1.dll C:\WINDOWS\system32\IMAGEHLP.dll C:\WINDOWS\system32\psapi.dll Exception details: System.ArgumentException: Illegal characters in path. at System.IO.Path.CheckInvalidPathChars(String path) at System.IO.Path.InternalCombine(String path1, String path2) at System.IO.Directory.InternalGetFileDirectoryNames(String path, String userPathOriginal, String searchPattern, Boolean includeFiles, Boolean includeDirs, SearchOption searchOption) at System.IO.Directory.GetFiles(String path, String searchPattern, SearchOption searchOption) at PaintDotNet.SystemLayer.FileSystem..cctor() in D:\src\pdn\paintdotnet\src\SystemLayer\FileSystem.cs:line 504 ------------------------------------------------------------------------------ Looks like i didnt get the last one solved after all. Any ideas? And this happens if I install 3.5.1: System.TypeInitializationException: The type initializer for 'PaintDotNet.SystemLayer.FileSystem' threw an exception. ---> System.ArgumentException: Illegal characters in path. at System.IO.Path.CheckInvalidPathChars(String path) at System.IO.Path.InternalCombine(String path1, String path2) at System.IO.Directory.InternalGetFileDirectoryNames(String path, String userPathOriginal, String searchPattern, Boolean includeFiles, Boolean includeDirs, SearchOption searchOption) at System.IO.Directory.GetFiles(String path, String searchPattern, SearchOption searchOption) at System.IO.Directory.GetFiles(String path, String searchPattern) at PaintDotNet.SystemLayer.FileSystem..cctor() in D:\src\pdn\paintdotnet\src\SystemLayer\FileSystem.cs:line 506 --- End of inner exception stack trace ---
  12. Go to Start, Run, then type %LOCALAPPDATA% and press Enter. From the Explorer window, copy and paste the path to that directory and post it here. It's ok! I downloaded .net framework again and 'repaired' it. It seems to install fine and it's running at the moment so hopefully it wont be crashing any time soon. Thanks for the help though. You can close this thread if you like.