User007

Newbies
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0

About User007

  • Birthday 01/01/1970

Profile Information

  • Location
    Northern Germany
  • Interests
    all around computers [;-)) many sports and my childs and friends...
  1. Hi, here's the content of the logfile MSI2ef30.LOG, but i think, it wasn't made from PDN, or? Error 1722. There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor. Action _8FBBBB09_39E3_48BB_9E6C_620898EF3CD9, location: E:\Programme\Paint.NET\SetupNgen.exe, command: /delete DESKTOPSHORTCUT= PDNUPDATING= SKIPCLEANUP= "PROGRAMSGROUP=" QUEUENGEN= === Logging stopped: 27.01.2009 07:37:38 === Greets
  2. Hello to all! Like the headline shows already i cannot start Paint.NET v3.36 with installed SP2 for .NET Framework 2.0 (origin files published on http://www.microsoft.com/downloads/details.aspx?FamilyID=5B2C0358-915B-4EB5-9B1D-10E506DA9D0F&displaylang=de) on my x86-architecture XPHome/Pro incl. SP3 and all actual Hotfixes. After starting popups only a little box with red alert cross and without any message. Also no error report reminds by the system like otherwise. GRRRR... Has anybody observed this problem too? Unfortunately there is only one error report (.log file) available - in which format have i to attach it? As workaround i've uninstalled SP2 (in this case .NET FX 2.0 will be also removed!) and then reinstalled new incl. SP1 - now Paint.NET is starting again and works. [;-))Okay boys and girls, hope to get many posts. Much thanks and have a nice day...