Jump to content

Silentredemption

Members
  • Content Count

    11
  • Joined

  • Last visited

Everything posted by Silentredemption

  1. thanks.... she's gone though i miss her so i thought it would be nice to make a cool pic of her.
  2. This probably isn't helpful, but my paint.net has been crashing all day on me. Just so you know your not the only one. It didn't do it just when i save though, it'd do it in the middle of making something as well.
  3. instead of making it 1000x200 i made it 500x100 i believe and then just followed to tut, messing with the water and such to make it look good.
  4. I did it i just made it a little smaller and messed around.
  5. oh i get it Set the Blending Mode of the top layer to Color Burn. when you go to properties for layers theres a mode called color burn instead of normal.
  6. I love the tut but i keep trying to get the rainbow and i set the condition hue at the settings you have and nothing happened then i played with it a bit and i still get no color, i think i am doing something wrong. EDIT: oooh i seemed to have figured it out i was on inner glow instead of rainbow. i might have to play with the glow a bit because it seems rather bright.
  7. Wow thank you so much for this tut, i always wondered how to get brushes in to paint.net lol... one thing though and I will sound n00bish. I cant seem to get my abrviewer to find the paintbrushes i downloaded. the export button dosent show anything and when i go to open brush set nothing shows up in the file, im probably doing something wrong.
  8. Wow thank you so much for this tut, i always wondered how to get brushes in to paint.net lol... one thing though and I will sound n00bish. I cant seem to get my abrviewer to find the paintbrushes i downloaded. the export button dosent show anything and when i go to open brush set nothing shows up in the file, im probably doing something wrong.
×
×
  • Create New...