gugs

Newbies
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0

About gugs

  • Birthday 01/01/1970
  1. I love the software, because of the nice functionality/design, but I HATE the help function... I don't want any help coming from internet or at least not on line. The very few moments when I need help, I am NOT online (on a plane, in a location without network, like some hotel rooms, a friend's house...), making the package unusable. The step to remove the help file was a major step backwards to me. I have paid a lot of money now for applications with a help feature and off line documentation... too sophisticated for what I need but at least they are usable with the offline documentation. Am I the only one with this problem ?
  2. I don't know. I don't use the help file that much but sometimes it is handy to find some info... and don't forget Murphy, I will really NEED the help file twice a year, and at that moment I will be without a connection and my life will depend on the picture I produce (just kidding). But these things are happening, so maybe a good thing would be to give the option to download the help file separately, for those who want/need to work offline and might need the info.
  3. I am using Word (Office) 2003 and this is my employer's policy - don't have a choice. They only move on to a new software or operating system when it is considered reasonably stable (and compatible with existing applications) - so I'll have to wait a bit before moving to a more recent version. Guy
  4. I could not do the following: I have embedded pictures in Office documents (Word for instance). If I copy them and then try to paste the result in paint.net I get an error message: clipboard empty. Doing the same with the standard Paint program is working but with an ugly result (pixels lost, text not really readable anymore, not what I had on my screen when I did the copy). I found a kind of workaround by using ctrl-print. In that case I get a copy of the full screen in paint.NET, I crop and I get a reasonable bitmap of my picture... the rest is working as usual. Is this behavior normal ? any suggestion on how to easily transfer picture information from a Word document to Paint.NET ? Thanks for any suggestion Guy