Jump to content

Tubular Tos

Members
  • Posts

    93
  • Joined

  • Last visited

Everything posted by Tubular Tos

  1. No it doesn't work now ... a message during the installation says : can't remove older version etc etc and then no install .. Too much complications for me , i must give up this fantastic software... Thanks for all of you !
  2. :wink: Yes Rick of course : effects dlls into effects folder and photoshop file dll into file types folder . :wink: After more verifications Paint.net doesn't work fine : a new bug : i can't modify a picture .. Uninstall and réinstall....
  3. :x :x Paint.net seems to work correctly but my first problem is still there : i can't use the effect plugins from the forum and now this is all the plugins . There's just one plugin who works ; this is the Photoshop file plugin . Glow , gradient , distortion , photoflood and Vandermotten don't work and they freeze Paint.net and then it crashes . Blurs doesn't appear into the effects menu I'm very sad that i can't use Paint.net completely ! What's the problem ! :x :x :wink: Yes ! Illnab 1024 , i think the problem comes from the "pdnsetup" into c:/.../ local settings / temp Bob ? this is Panda titanium 2006
  4. :x Thanks illnab 1024 . I have cleaned all the "registry" with regedit and used the link that you have given me . The install has started correctly for Framework but the same thing again for Paint.net : no install and Pc slow down . This has begun to irritate me seriously when i have thought about something : ... i have removed , just for the install , my " antivirus " and so the firewall included . And " Miracle " : the Paint.net installation has begun and has finished correctly ; this is what i think but now i must await to see if Paint.net can check for next updates ; i hope that Paint.net will check these next updates with success and that it will succeed to install them I also hope that i'm not going to have bugs now ! So ! Wait and see ! In any case , i want to thank all of the guys who have helped me ! Thanks a lot ! :wink:
  5. So no need too to remove manually the Microsoft.net folder into C:windows ?
  6. :wink: Ok Illnab 1024 thanks i'm going to do this but when i uninstall Net framework through add/remove programs ... this is not really uninstall you know , the " Framework registry entries " stay ... Must i clean the registry with Regedit to remove all the framework registry entries ? I don't have framework 1.1 just framework 2 . Is this a reason of my problem ?
  7. Thanks Illnab 1024 to try to speak French as i try to speak English ! This is " Où as tu telechargé paint .net et Net.framework ? So , i got Paint .net from its website and Framework from Windows update . And my XP home edition is recognized by Microsoft , this is not a hacker software , if you see what i mean Thanks to you too Bob but this is from this website that i got Paint.net . But when i start the "install" , it's stopped and it cannot finish the " install" and suddenly my pc slows down as if it searchs to do something or to connect to a website . Because when i want to close or restart windows i have a message that says : Net.broadcast event ... And i must to " click" : " to close now " And when my pc restart he works fine again I think that i must have a problem with Windows installer too and now i can't install Framework updates from Windows update I think that some folders must be " corrupted " . So the best solution is to install a new clean Framework ... :oops: I think i use too much Easy cleaner and Regseeker and i must going to do something into my " registry " :oops:
  8. Please , Nobody can help me ? i have réinstall framework 2 but the 2.64 update doesn't work . It start the install but doen't go at the end and it makes my pc slow down ! Thanks again ! I have try all the solutions here but it doesn't work...
  9. :wink: Thanks Bob ..if you want you can speak to me in french ..i'm French too and it's more easy to me to understand this " f " problem :oops:
  10. I have used windows installer cleanup utility but the problem stays : Paint net folders are still there and the shortcut still works too... and the repair mode to Framework 2 doesn't help me . How can i do to uninstall paint net and Framework I would like to install them again but properly . Please ?
  11. :? and so what can i do ? :wink: i don't know what to do now !
  12. Thanks to help me guys ! Bob i have just seen this topic thanks but this is not a 1704 error that i have , this cleanup utility seems to not work... in the control panel : add/remove ...i want to remove Paint net and then i can see that it's removed but the folder's still here and the shortcut works again when i check for the 2.64 update : file update check now ; it install the new version but nothing when i restart Paint net and it slow down my pc but , and i think my problem is here, when i want to restart windows , i have an error message : net.Broadcast evnt window Well now this is more complicated and i think i need some good help : roll : Uninstall Framework ? and reinstall it ? :?
  13. :x :? Please what's going on ? i can't uninstall 2.63 to reinstall it properly and when i check for the 2.64 update , this one start correctly but don't install it :? How can i do to have a log about this bug ? Please answer me i love this software and i need it . Thanks ? Must i reinstall Framework 2 ?
  14. :wink: Gradient and glow work fine ... Distortion effects , photoflood , drop shadow and blurs don't work ....they start to work but at the end Paint .net is frozen if i " click " ok ...i think that i'm going to " reinstall " Paint.net and see what's happened
  15. Yes of course , effects plugins are into the effects folder and my version is the 2.63 version ... I don't understand why two effects can work correctly and not the others... :?
  16. :wink: Hi ! I'm French so my English is limited .... I'm new with Paint.net but i already love it .. I use it to make cover pictures for my music and my music website .. I have some problems .. when i download the plugins effects from here , i " unzip " them into the effects folder and i restart Paint.net but these effects don't work or they make Paint.net crashed or frozen . Can you tell me something about this ? Please help me ! There's just two effetcs that work correctly : Gradient and Glow . Thanks ! :wink:
×
×
  • Create New...