Jump to content

Mapmaker4294

Newbies
  • Posts

    3
  • Joined

  • Last visited

Mapmaker4294's Achievements

Newbie

Newbie (1/14)

  • Week One Done
  • Dedicated Rare
  • First Post
  • Conversation Starter

Recent Badges

0

Reputation

  1. Alas, I didn't think to save the image. Thank you both for your help, I will keep this in mind for the next time I have this occur, and I'll try the multiples of 100% zoom view, as well as upload the full file. Might take a while. It's a bit silly but replicating the problem is a lot harder than having it reoccur in a single session.
  2. That image is just a straight crop. Indeed, the text is Tahoma 8. I've never changed the resolution from 96. So, you two are saying it's zoom related? I certainly spend most of the the time zoomed in , often A LOT higher than 100%. What's strange is that often times when the problem comes up, it'll only affect a specific part of the text, like there's an area on the image that is affected. I'll keep rewriting only part of the text and the same area will get the garbled up pixels. Luckily, replicating the problem is super hard because it comes up quite rarely and goes away soon after. Again. it's a pretty minor problem, I just figured I may as well bring it up to see some expert opinions. If it means staying at 100% zoom, I guess I can bear a few artifacts once every few months.
  3. A random little problem I've had pop up from time to time. Must've been at least a couple of years at this point but I never bothered to make an account to ask about it until now. I tried looking it up but never found any results so I decided to make a thread of my own about it. As you may see from the provided image, there is a small chance for the text to come out all garbled. The extent of it varies; sometimes, every word will be garbled up, other times only some words. It occurs when clicking, either on another area of the image or on a tool icon. It doesn't happen consistently. There are times when I will try to write something, the text will come out garbled and I'll re-type it - and it'll happen again. It also seems to re-occur on the same spot in an image; for example, I'll write something out, then move the text somewhere else, and it'll come out garbled once I click. I'll type it out again, and again move it to that part of the image, and it'll happen again. Or maybe it would've come out garbled even if I left it in the original spot, I don't know. Not really sure how to replicate it, either, it took a while for the underlined text to pop up. It's not really a huge problem but when it happens, it tends to happen a few times in a row, which can be annoying. Sorry if this has been asked about a million times before, it just seems like it's something that has been carried over across many versions of this, admittedly, very cool program which I have enjoyed using for many years.
×
×
  • Create New...