Jump to content

earmuffs

Newbies
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0
  1. uhhhh when i download it, it tells me i need .NET framework 3.5 required, i install it, the installer usually appears after the download process is complete, but it didn't. is there something that i did wrong?
×
×
  • Create New...