SeanS

Newbies
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0
  1. I haven't been able to update to 4.2.8 because of this error at the end of the installation: "Windows 7 SP1, Windows 8.1, or Windows 10 (version 1607) is required." I'm assuming this is because I'm using Windows 10 Enterprise. It should run fine on Enterprise, like any other Win10, I think its just not coded to accept the version.