No Alernative

Newbies
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0
  1. I just installed Windows 10 Pro on my old Thinkpad T400, in preparation for the Win7 Pro End of Life event. Anyway, I have always used Paint.net, and since I did a fresh install of Win10, I had to do a fresh install of Paint.net. Anyway, I downloaded the latest version 4.2.5, and it seemed to go through almost the entire install process, but then at the end, it arbitrarily shut down, and gives the error, "Windows 7 SP1, Windows 8.1, or Windows 10 (Version 1607) is required" Since this is a new install of Win10 Pro, I am kind of confused as to what might be wrong and how to fix it. I also tried paint.net 4.2.4 and got the same error. So it is not an isolated glitch.