CodeDmitry

Newbies
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0
  1. I can't install the newer versions of paint.net(and I know i could a long while back) because during installation, it says to get service pack 2. I modified my registry to appear like service pack 2, and now it's stopping and failing at installation of .net framework 4.7.2. Since Paint.NET is intended to be a lightweight and simple improvement over Paint, does it really warrant the use of the services of .net framework 4.7.2? Can't you allow us to download an older version or a minimal version which does not offer these extra features?