pacificside18

Newbies
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0
  1. Your site sure doesn't like me; I've been forced to reset my passwords multiple times despite the number of times I kept punching in the correct password. And if I want to see whatever post comes next, I'll have to do it again. I have no idea what's going on and why this site won't take my passwords.
  2. For the past several months, I've tried out using Discord's streaming system with Paint.net. Up until now, it's had no issues. Now, for some reason, whenever I stream it, my screen flickers between three stages: Full view, Letterbox view (no toolboxes shown) and quick black-outs. I've tested streaming on Picarto and streamed a game on Discord to test if it was perhaps my computer. Only Discord does this right now. Not sure how to fix flickering issue.
  3. Well, turning off the Hardware accelerated rendering (GPU) has returned my stream window to normal. So a big thanks to you for that. But why did it do that in the first place? What's in patch 4.1 that could have caused that? And most importantly is it dangerous to have it off?
  4. But it was working before with Window Capture for several months. For some reason it simply just stopped working. Hoping this isn't the start of my computer beginning to die...
  5. I've been using paint.net for quite some time now and I recently started streaming for the past few months with no hiccups to report. However, that changed when for some reason my stream screen doesn't show the image I'm working on but everything else from the program is displayed. Colors, layers, timeline etc. I've uninstall and reinstalled Streamlab OBS thinking the streaming service was messing up...didn't work. Tried the OBS Studio next to see if it was Streamlab glitching. What shocked me more is that it was doing the same exact thing as the previous OBS was doing. So it seems paint.net's main projects don't want to be picked up by my stream. Why is that and how do I fix it?