gardenphotog

Newbies
  • Content Count

    2
  • Joined

  • Last visited

Everything posted by gardenphotog

  1. Many thanks; I did try the Hardware Accelerated Rendering, and also the Animations checked but the only difference was that with Animations on, the borders of the Rectangle Select are animated which IMHO is the most annoying thing imaginable, LOL. No effect on the checkerboard flash. I love this laptop (circa 2010 Dell Vostro) for many reasons, and unless it spontaneously combusts into a pile of rubble someday, don't have the slightest wish or reason to replace it. The 2GB of RAM has always been more than enough for everything I do until I downloaded this new version of paint.net :-( Guess it is time I start learning how to use Gimp, which I fiddled with about a year ago but never sat down to learn the ins and outs of. A real shame that I can't get back 3.5.11 which worked perfectly (which is why I never bothered to go further with Gimp) unless I go to one of those shady, probably-malware-infested Other Sites. Don't really want to do that. My own fault, I guess, for not saving 3.5.11 to a CD back in the day, to guard against future "improvements", LOL But I didn't realize that unlike Mozilla, older versions wouldn't continue to be available here. Thanks again!
  2. I'd been using Paint.net 3.5.11 but had to reinstall Windows 7 the other day, and so I now have 4.0.9 after redownloading. Something is happening in this new version that never happened before, and is rather annoying. I now get a brief flash of the "checkerboard" when the following actions are done: Paint.net launch and appearance of the white Untitled image (checkerboard flash, then white image space) Opening and loading an existing image from a file ((checkerboard flash, then image appears) Flattening the image after adding a text layer (text layers are the only layers I typically add, to create a watermark) When the Save Configuration popup window is launched as a result of using the Save As command or by trying to close an image from the thumbnail Is the checkerboard flash a normal behavior for this new version? I'm using Windows 7 Home 32 bit, SP 1, which is the same one I was using before when I had Paint.net 3.5.11 (was a reinstall from the Dell OEM Win7 reinstallation disk, so absolutely no difference in the OS between old and new versions of Paint.net) Any way to eliminate the annoying checkerboard flash? Thanks!