Jump to content

ulrichburke

Newbies
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

1
  1. Dear Toehead2001 (great moniker!) Will do A.S.A.P. Thankyou very, very much if that works! (Don't bristle!) Yours respectfully Chris.
  2. Dear Everyone. OK, I know this says 'NOT for troubleshooting' - but Bud Brewster's overconfident about his 'Fixes All Problems' post, I've found an error message that's not even listed anywhere. I'm running XP SP3. I've tried the new version and got this error. I tried an older version that said 'For XP SP3' and got exactly the same error, which puzzled me hugely! Now I know it's said that older versions aren't supported but as this happens in both the new AND the old versions, I don't know what else to do. Here's the error message. System
  3. Small addendum to the massive above (sorry about that, frustration hit my fingers) -I know you're gonna say 'group all the pics in Paint.net then they'll fill out the background' but what if I want to subsequently add a picture to the group, I'm gonna be right back at Square One with 628k PNG, massive black background! There's gotta be a way around that...
  4. Dear Anyone. I got 3 lovely tips on how to remove backgrounds - but prob. because I'm dumbass I can't make any of them work and I've started a new question - before I get yelled at! - because I couldn't work out how to attach pics WITHOUT starting a new question! The attach pics. box only seems to appear on primary questions, not on replies. Anyway. The FIRST pic. is what I see when I drag one of the .PNGs you showed me how to create into a browser window, which I did so I knew what I'd see when I uploaded it. As you'll see, I got a little picture in the middle of a Humunguous black
  5. Thankyou very, very much you two, will try out both ideas today. Love this community's helpfulness to a nOOb!! Yours with thanks Chris.
  6. This isn't a reply, it's something that I posted on Paint Boy's thread than I thought it would be better as a follow-up question, kinda, on this thread so I'm posting it here too. I'm adding this not to usurp anything but just cos I'm trying to wrap my head around all of this kinda stuff... Someone said the poster Paint Boy was looking at looked smooth cos it had been scanned and bits of it were less than one pixel in size. BUT..... If he'd scanned it, wouldn't the scanning process have produced a copy made out of pixels? And once the copy, presumably made out of pixels cos I can'
  7. I'm adding this not to usurp anything but just cos I'm trying to wrap my head around all of this kinda stuff... If he'd scanned it, wouldn't the scanning process have produced a copy made out of pixels? And once the copy, presumably made out of pixels cos I can't for the life of me find out anything else it could be made out of unless he's got some kinds scanner that turns things into vectors, had been made, how the heck would it have points on it smaller than one pixel? And if it's possible for a scanner that presumably turns things it scans into pixels to rebuild the image CAN use someth
  8. Dear Anyone. OK, I KNOW this should be simple, I've even read instructions here how to do it but I flat can't make them work! Got JPEGS with black borders. I want to get rid of black borders. The instructions I read here - somewhere - said the following:- Posted 14 April 2011 - 10:29 PM Open Paint.NET. Add a new layer: Layers > Add New Layer In the Layers window, click on the layer named Background. Delete it. Layers > Delete Layer Begin your project. When done, save as PDN. Then, save as .PNG Problem 1 - when I load up a picture after deleting the background layer a
×
×
  • Create New...