steve04412

Newbies
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0
  1. Hi all! I'm sorry if this has been asked before, I tried to search and got an error message. I have used Paint.net in the past, and enjoyed all its features. But the computer I'm using now has software on it that requires .Net 4.5.x and I get errors in that software if I install 4.6.x (it's business related, and yeah I know it'd be great if that software could get 'fixed' but that's not going to happen any time soon). What's the best course of action (if any?!) to use paint.net with .Net 4.5.2? Is there a supported older version of Paint.Net that I can use? Thanks in advance for any help you can offer. I appreciate it!