Jump to content

Tarazha

Newbies
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0
  1. I've been searching and searching for an older version of Ed Harvey's plugins and can't find them! The latest update to PDN requires Win7 and SP1, both of which I don't have. The latest version of PDN I'm able to use is v3.5.11. In particularly I'm looking for the Wobble plugin compatible with that version, but there is no link for the older version in the "Ed Harvey Effects v 3.5 (2012-02-13)" thread. Can a compatible version of the plugin be sent to me?
×
×
  • Create New...