kierweb

Newbies
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0
  1. Working again in latest version (9879)
  2. I'm on build 9860 (the newer build) - it worked on 9841, broke on 9860.
  3. A update for you ... Paint.NET 3.5.11 works fine in Windows 10 and I assume the reason for this, is it uses a different version of the .NET Framework - if this is the case, the issue is in the .net framework on the latest build of windows 10.
  4. It seemed to work in the 1st build, and then break in the recent one. Also the installation crashes out as well. I'll get in touch with Microsoft regarding it.
  5. Windows 10 is still classed as a Technical Preview, therefore I understand if you wish to ignore this post, but I am having withdraw symptoms, as the recent Windows 10 build has broken Paint.NET When trying to run it, it causes the error shown in the attached image - any easy fix for it?
  6. If I use copy image from the right click menu of a web browser and try to paste it into paint.net, I get an error 'There was an error getting the image from the clipboard.' System.NullReferenceException: Object reference not set to an instance of an object. at PaintDotNet.Actions.PasteInToNewImageAction.PerformAction(AppWorkspace appWorkspace) in D:\src\pdn\paintdotnet\src\PaintDotNet\Actions\PasteInToNewImageAction.cs:line 81 I using the latest build as well. Thanks
  7. Sorry that was a typo - I am using Ctrl+Shift+X
  8. When you choose an area with 'Rectangle Select' and then change the tool to 'Move Selection', and then move the selection using the arrow keys, when you crop the image using Ctrl + Alt + Z - the rectangle goes back to the position before you moved it with the arrows and then crops that area. If you use the menu option 'Crop to Selection', there is no issue If you move the box with the mouse, there is no issue. The problem only occurs if you use the arrows key and the shortcut. I have also noticed that when you use the menu option, and then undo, and then use the arrows key and shortcut ... the rectangle jumps back to where it was when you used the menu options - it seems like the box position isn't remember (and resets) when you use Ctrl+Alt+Z, but only when using the arrow keys to move the box. Hope that makes sense.