APShredder

BlendModes Plus v2.3.5 (3/24/10)

134 posts in this topic

That crash is a bug in 4.0, one of the obsolete utility methods the plugin requires was removed.

thank you so very much - i will remove it right now.  :P  yippee.

0

Share this post


Link to post
Share on other sites

The original download link is broken but I found another download link here:

 

<snip!>

Edited by david.atwell
Nope, not there.
0

Share this post


Link to post
Share on other sites

Don't link to unofficial external sites.  Especially that one.

Perhaps EER has a copy he could upload.

EDIT: Here's why.

0

Share this post


Link to post
Share on other sites

I'll upload this later today.

 

Edit: done.

0

Share this post


Link to post
Share on other sites

File version 2.3.5 is announced in the topic title. The ZIP file has version 2.1.0. Whether somebody has this file with v2.3.5?

0

Share this post


Link to post
Share on other sites

I dare say that what we have here is the only available version. I installed the DLL in January, 2011 and my installation tells me I also have version 2.1.0 created in July, 2010

Perhaps we do have the latest version released but the author forgot to change the version number when compiling scratch_one-s_head.gif

0

Share this post


Link to post
Share on other sites
1 hour ago, Maximilian said:

Perhaps we do have the latest version released but the author forgot to change the version number when compiling scratch_one-s_head.gif

 

Maybe umnik2.gif

0

Share this post


Link to post
Share on other sites

Blendmodes+ crashes right away when trying to use it in pdn 4.0.13.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now