57 posts in this topic

Thanks EER, BoltBait, Red ochre and TechnoRobbo.

 

StickMan has very sticky hands. After grabbing the head and making a few twirls the arms got together and it is impossible to separate them.

stick-man-help-4f4d3c4.png

0

Share this post


Link to post
Share on other sites

 

 

Thanks EER, BoltBait, Red ochre and TechnoRobbo.

We're barely a footnote,it's all EER.

 

Great work Ego!

1

Share this post


Link to post
Share on other sites

Nice EER!   It's just like a small executable called Pivot that I used to play around with. It also saves files as *.stk.   Nice plugin!!     :)  :beer:  :pizza:

0

Share this post


Link to post
Share on other sites

Great to see you've let him free at last! ;)
Great fun, Thank you. :beer: :beer: :beer:

0

Share this post


Link to post
Share on other sites

how to make animated person?

I think the "user manual" can be removed :(

 

b701d775a216.jpg

0

Share this post


Link to post
Share on other sites

We're barely a footnote,it's all EER.

 

Great work Ego!

This... ^^

0

Share this post


Link to post
Share on other sites

Hey Dude :D .

 

Me having problems with Sticky Man :( .

 

eftWt4k.png

 

Can't get the Manual.  It's saving as a .stk but pics not recognized unless one is actually in the Stick man itself.

 

:/

 

0

Share this post


Link to post
Share on other sites

Eli: have you tried increasing the scale? It might give you some separation. If that doesn't work please save the figure and PM it to me.

Seerose: Wonderful! Thank you.

TechnoRobbo, Red Ochre & Boltbait: Thank you my friends!

Lynxster4: I hope the file extension will not be a problem for you. I chose *.STK off the top of my head :D

Flamer & Pixey: you can't open the manual because of the permissions set on the paint.net/Effects/ folder. Here's how to fix that...

1. Navigate to the paint.net installation folder.

2. Right click on the Effects folder > Properties

3. Click the Security tab.

4. Give yourself Full Control by checking the check box.

5. Apply this setting & click OK to exit.

3

Share this post


Link to post
Share on other sites

I think, that the problems with the manual are a result of missing rights of PDN to write in the "Effects" folder. On my system the manual was created without problems.

 

Oh ... some seconds to late....

Edited by IRON67
2

Share this post


Link to post
Share on other sites

@Flaner: create an animated stick figure by rendering to successive layers. Each layer should contain the figure in a slightly different pose to create the illusion of motion.

The layers can be animated (I.e saved) in the AGIF format with the Animated Image file type plugin. Once saved all you need to do is rename the file extension from agif to gif.

*.STK files are data files not images. They contain XML data which StickMan parses to draw the figures.

Iron67 - you are correct.

0

Share this post


Link to post
Share on other sites

I did that and it still doesn't work :| .

 

rYwMGdK.png

 

In the General Tab it says Read Only - is that OK?

0

Share this post


Link to post
Share on other sites

Still can't get the Manual .............. but managed to get it to play with me :D .  Nice Plugin @EER :lightning: .

 

b5XhZS4.gif

 

 

0

Share this post


Link to post
Share on other sites

Highlight each of the entries in the top box of the Security tab dialog. One or more of them will have Full Control deselected. Click the Edit button to change the setting. Then Apply. Do that for each of the entries which don't have Full Control.

Win 10 can be a bit if a pain in the security area. I've applied full control to nearly everything on my system ;)

0

Share this post


Link to post
Share on other sites

Eli, select a point on one of the hand - it will help to separate hands after some rotation.

StickMan_fix.pngStickMan_fix1.png

2

Share this post


Link to post
Share on other sites

Pixey
Just a thought - do you have both Paint.Net (3.5.11) and paint.net (4.0.9) installed?
If so are you checking the permissions for the right Effects folder?... you probably are, as Stickman wouldn't shouldn't* work at all in the wrong folder.

 

* see post 20

0

Share this post


Link to post
Share on other sites

@EER's 2nd suggestion worked - all the entries in the Security dialog box had to be changed.

 

eVLmRst.gif

 

 

1

Share this post


Link to post
Share on other sites

Thanks EER and Remake, both solutions get rid of the sticky arms.

0

Share this post


Link to post
Share on other sites

^^ Wow. I didn't expect that. Thanks for the info dipstick.

 

Pixey: glad you got it working. I'll add the PDF manual to the first post in case others also have permissions trouble. In fact I can see I'll need to rewrite some of the first post.

 

ReMake has begun a translation into Russian. I'll absolutely endorse it of course! Thanks ReMake.

0

Share this post


Link to post
Share on other sites

This is a fun little plugin. Cheers..........

 

sty5unj.gif

0

Share this post


Link to post
Share on other sites

I could not open the pdf
Maybe he did not need?
The plugin has an intuitive management  :D

68da0b380e50.gif

0

Share this post


Link to post
Share on other sites

@flaner

effects1.png   effects2.png

 

And for 'ВСЕ ПАКЕТЫ ПРИЛОЖЕНИЙ' too.

 

See link for Manual in the first post.

2

Share this post


Link to post
Share on other sites

Isn't @Remake so clever :D .  I love it when I hear read Russian :D .

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now