Sign in to follow this  
Followers 0
ashleybeth01

How do I fill in block text with an actual photograph?

6 posts in this topic

I am new to this program and am not sure if this can be done. I would like to figure out how to use big block letters and have the fill be an actual photograph! Thanks!

0

Share this post


Link to post
Share on other sites

There are two ways to do this. The ugly way and the pretty way.

#1(ugly):

Create text on its own layer. Paste photo into new layer on top of text. Use the magic wand selection tool with tolerance set to "0" to select the area around the text on the text layer, then switch to the photo layer and hit delete. Very ugly!

#2(pretty):

**Alpha Mask Import Plugin needed.**

Open new image(not your photo) in Paint.NET. Fill Background with black. Create white text on same layer as black background. Save this image as "textmask.png". Open photo in Paint.NET. Use the Alpha Mask effect on the photo and browse for "textmask.png". Pretty...

0

Share this post


Link to post
Share on other sites

#3 On a layer write your text with an Alpha (Transparency) of 0, and Alpha Blending disable (on 3.0 Alpha it's named overwrite mode).

Put your photo on a new layer behing the one you wrote the text.

Tada.

0

Share this post


Link to post
Share on other sites

pdn.jpg

Like this ?

Guess that is the picture !

(French country)

#4 (other way)

Open your picture. Add a new layer on which you add the text. Move the text accordingly to the text/pictured you want to have. You could resize the text also. Then use the magic wand and Shift on the text to "create" a selection area. Click on the first layer (picture). Then you have it. Copy and paste. Or Ctrl+I and Delete to erase outside texte....

0

Share this post


Link to post
Share on other sites
#3 On a layer write your text with an Alpha (Transparency) of 0, and Alpha Blending disable (on 3.0 Alpha it's named overwrite mode).

Put your photo on a new layer behing the one you wrote the text.

Tada.

I must be missing something, because this is not working for me.

EDIT: Never mind. I got it. But this is not antialiased.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0