Sign in to follow this  
Followers 0
ZanTheMonk

How do I get rid of this white border?

5 posts in this topic

Ok here's the problem:

1.) I have Paint and Paint.Net, so I use them simultaneously when making comics.

2.) I copy a panel of the comic from MS Paint, and then I paste it onto Paint.Net. Everything's fine, so far

3.) Now I copy a sprite from MS Paint, and again, paste it onto Paint.Net. Here's where the problem occurs. There's this white box/border over the sprite.

4.) I used the paint bucket and filled in the space, hoping it would be the same as the orginal background of Paint.Net (white). Still nothing happened.

Anyone have any idea on what I need to do? Should I post some pictures to show you what I mean, just incase you get what I'm going at?

-Thank you for your help

0

Share this post


Link to post
Share on other sites

have you got the transparent box thingy clicked in Paint.

0

Share this post


Link to post
Share on other sites

Post images will help others help you.

You can try to paste the sprite on a new layer and see if there are still white borders.

ps. try to do everything in Paint.NET, way better than MSpaint.

0

Share this post


Link to post
Share on other sites

exactly, do everything in Pdn. Way easier

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0